asciidoc package in Ubuntu

asciidoc: Highly configurable text format for writing documentation
asciidoc-base: Minimal version of asciidoc not suitable for pdf
asciidoc-common: Basic data and configuration files for asciidoc
asciidoc-dblatex: Asciidoc package including dblatex dependencies
asciidoc-doc: No summary available for asciidoc-doc in ubuntu jammy.
asciidoc-fop: Asciidoc package including fop dependencies
asciidoc-tests: Test framework for asciidoc
vim-asciidoc: No summary available for vim-asciidoc in ubuntu jammy.

This package has 0 new bugs and 0 open questions.

Package information

Maintainer:
Leon Marz
Urgency:*
Medium Urgency
Architectures:*
all
Latest upload:
10.0.2-1

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Launchpad doesn’t know which project and series this package belongs to. Links from distribution packages to upstream project let distribution and upstream maintainers share bugs, patches, and translations efficiently.

Is one of these projects the upstream for this source package?







The Jammy Jellyfish (active development)
10.0.2-1 release (universe)
The Impish Indri (current stable release)
9.0.0~rc2-1 release (universe)
The Hirsute Hippo (supported)
9.0.0~rc2-1 release (universe)
The Focal Fossa (supported)
9.0.0~rc1-1 release (universe)
The Bionic Beaver (supported)
8.6.10-2 release (universe)
The Xenial Xerus (supported)
8.6.9-3 release (universe)
The Trusty Tahr (supported)
8.6.9-2ubuntu1 release (main)