autotools-dev package in Ubuntu

autotools-dev: Update infrastructure for config.{guess,sub} files

This package has 1 new bug and 0 open questions.

Package information

Maintainer:
Henrique de Moraes Holschuh
Urgency:*
Medium Urgency
Architectures:*
all
Latest upload:
20180224.1+nmu1

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

configmain

config.guess and config.sub from CVS.

Bug supervisor: no
Bug tracker: no
Branch: yes

There are no registered releases for the config ⇒ main.

Impish (pre-release freeze)
20180224.1+nmu1 release (main)
The Hirsute Hippo (current stable release)
20180224.1+nmu1 release (main)
The Focal Fossa (supported)
20180224.1 release (main)
The Bionic Beaver (supported)
20180224.1 release (main)
The Xenial Xerus (supported)
20150820.1 release (main)
The Trusty Tahr (supported)
20130810.1 release (main)