Ubuntu

“devscripts” package in Ubuntu

devscripts: scripts to make the life of a Debian Package maintainer easier

This package has 19 new bugs and 0 open questions.

Package information

Maintainer:
Devscripts Devel Team
Urgency:*
Medium Urgency
Component:*
main
Architectures:*
any
Latest upload:
2.14.1

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

devscriptsmain

Scripts to make the life of a Debian Package maintainer easier

Bug supervisor: no
Bug tracker: no
Branch: yes
Translations: no

devscripts 2.12.6-deb7u2 is older than the current packaged version. Launchpad may be missing release information for the main series or this package is linked to the wrong devscripts series.

The Trusty Tahr (pre-release freeze)
2.14.1 release (main) 2014-01-27
The Saucy Salamander (current stable release)
2.13.4 release (main) 2013-09-20
2.13.4ubuntu0.1 updates, security (main) 2014-01-21
The Quantal Quetzal (supported)
2.12.4ubuntu0.1 updates, security (main) 2014-01-21
2.12.4 release (main) 2012-09-25
The Precise Pangolin (supported)
2.11.6ubuntu1 release (main) 2012-03-30
2.11.6ubuntu1.6 updates, security (main) 2014-01-21
The Lucid Lynx (supported)
2.10.61ubuntu5 release (main) 2010-04-16
2.10.61ubuntu5.6 updates, security (main) 2014-01-21