expect-lite package in Ubuntu

expect-lite: quick and easy command line automation tool

This package has 0 new bugs and 0 open questions.

Package information

Maintainer:
Ubuntu Developers
Urgency:*
Medium Urgency
Architectures:*
all
Latest upload:
4.9.0-0ubuntu1

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Expect-litetrunk

Expect-lite is an quick and easy command line automation tool. Basic expect-lite scripts can be created by simply cutting and pasting text from a terminal window into a script, and adding '>' '<' characters. No knowledge of expect is required!

Bug supervisor: no
Bug tracker: yes
Branch: no

There are no registered releases for the Expect-lite ⇒ trunk.

The Disco Dingo (active development)
4.9.0-0ubuntu1 release (universe) 2018-10-30
The Cosmic Cuttlefish (current stable release)
4.9.0-0ubuntu1 release (universe) 2018-05-01
The Bionic Beaver (supported)
4.9.0-0ubuntu1 release (universe) 2017-10-24
The Xenial Xerus (supported)
4.9.0-0ubuntu1 release (universe) 2016-02-15
The Trusty Tahr (supported)
4.6.2-0ubuntu1 release (universe) 2013-12-21
The Precise Pangolin (supported)
4.2.0-0ubuntu1 release (universe) 2011-11-27