flite package in Ubuntu

flite: Small run-time speech synthesis engine
flite-dbgsym: No summary available for flite-dbgsym in ubuntu disco.
flite1-dev: No summary available for flite1-dev in ubuntu disco.
libflite1: Small run-time speech synthesis engine - shared libraries
libflite1-dbgsym: debug symbols for libflite1

This package has 3 new bugs and 0 open questions.

Package information

Maintainer:
Debian Accessibility Team
Urgency:*
Medium Urgency
Architectures:*
any
Latest upload:
2.1-release-4

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Launchpad doesn’t know which project and series this package belongs to. Links from distribution packages to upstream project let distribution and upstream maintainers share bugs, patches, and translations efficiently.

Is the following project the upstream for this source package?


The Groovy Gorilla (active development)
2.1-release-4 release (universe) 2020-05-12
The Focal Fossa (current stable release)
2.1-release-3 release (universe) 2019-10-18
The Eoan Ermine (supported)
2.1-release-3 release (universe) 2019-04-18
The Bionic Beaver (supported)
2.1-release-1 release (universe) 2018-01-27
The Xenial Xerus (supported)
2.0.0-release-1 release (universe) 2016-04-07
The Trusty Tahr (supported)
1.4-release-8 release (main) 2014-01-11
1.4-release-8ubuntu0.1 updates (main) 2015-05-14
The Precise Pangolin (supported)
1.4-release-4 release (main) 2011-12-12