gtkmm2.4 package in Ubuntu

libgtkmm-2.4-1v5: C++ wrappers for GTK+ (shared libraries)
libgtkmm-2.4-1v5-dbgsym: No summary available for libgtkmm-2.4-1v5-dbgsym in ubuntu yakkety.
libgtkmm-2.4-dev: No summary available for libgtkmm-2.4-dev in ubuntu yakkety.
libgtkmm-2.4-doc: No summary available for libgtkmm-2.4-doc in ubuntu yakkety.

This package has 5 new bugs and 0 open questions.

Package information

Debian GNOME Maintainers
Medium Urgency
any all
Latest upload:

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections


C++ wrappers for GTK+.

Bug supervisor: no
Bug tracker: yes
Branch: yes

A newer version of gtkmm2.4 is available for packaging: gtkmm 3.0.1

The Bionic Beaver (active development)
1:2.24.5-2 release (main) 2017-12-18
The Artful Aardvark (current stable release)
1:2.24.5-1 release (main) 2017-04-20
The Xenial Xerus (supported)
1:2.24.4-2 release (main) 2015-10-22
The Trusty Tahr (supported)
1:2.24.4-1ubuntu1 release (main) 2013-12-15
The Precise Pangolin (supported)
1:2.24.2-1ubuntu1 release (main) 2011-12-20