ilmbase package in Ubuntu

libilmbase-dev: No summary available for libilmbase-dev in ubuntu yakkety.
libilmbase12: several utility libraries from ILM used by OpenEXR
libilmbase12-dbgsym: No summary available for libilmbase12-dbgsym in ubuntu yakkety.

This package has 2 new bugs and 0 open questions.

Package information

Debian PhotoTools Maintainers
Medium Urgency
Latest upload:

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Launchpad doesn’t know which project and series this package belongs to. Links from distribution packages to upstream project let distribution and upstream maintainers share bugs, patches, and translations efficiently.

Is the following project the upstream for this source package?

The Bionic Beaver (active development)
2.2.0-11ubuntu2 release (main) 2017-10-24
The Artful Aardvark (current stable release)
2.2.0-11ubuntu2 release (main) 2017-04-20
The Xenial Xerus (supported)
2.2.0-11ubuntu2 release (main) 2016-04-16
The Trusty Tahr (supported)
1.0.1-6ubuntu1 release (main) 2013-12-15
The Precise Pangolin (supported)
1.0.1-3build2 release (main) 2011-10-13