lablgtk2 package in Ubuntu

liblablgtk2-gl-ocaml: runtime libraries for OCaml bindings to GtkGL
liblablgtk2-gl-ocaml-dbgsym: debug symbols for liblablgtk2-gl-ocaml
liblablgtk2-gl-ocaml-dev: OCaml bindings to GtkGL
liblablgtk2-gnome-ocaml: runtime libraries for OCaml bindings to GNOME
liblablgtk2-gnome-ocaml-dbgsym: debug symbols for liblablgtk2-gnome-ocaml
liblablgtk2-gnome-ocaml-dev: OCaml bindings to GNOME
liblablgtk2-ocaml: runtime libraries for OCaml bindings for GTK+ version 2
liblablgtk2-ocaml-dbgsym: debug symbols for liblablgtk2-ocaml
liblablgtk2-ocaml-dev: OCaml bindings to Gtk+ version 2
liblablgtk2-ocaml-doc: OCaml bindings to Gtk+ version 2 (documentation)

This package has 4 new bugs and 0 open questions.

Package information

Maintainer:
Debian OCaml Maintainers
Urgency:*
Medium Urgency
Architectures:*
any all
Latest upload:
2.18.11-1build1

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Launchpad doesn’t know which project and series this package belongs to. Links from distribution packages to upstream project let distribution and upstream maintainers share bugs, patches, and translations efficiently.

There are no projects registered in Launchpad that are a potential match for this source package. Can you help us find one?


Impish (active development)
2.18.11-1build1 release (universe)
The Hirsute Hippo (current stable release)
2.18.11-1build1 release (universe)
The Groovy Gorilla (supported)
2.18.11-1 release (universe)
The Focal Fossa (supported)
2.18.8+dfsg-1build1 release (universe)
The Bionic Beaver (supported)
2.18.5+dfsg-1build1 release (universe)
The Xenial Xerus (supported)
2.18.3+dfsg-1build1 release (universe)
The Trusty Tahr (supported)
2.16.0+dfsg-1 release (universe)