libdca package in Ubuntu

libdca-dev: No summary available for libdca-dev in ubuntu yakkety.
libdca-utils: No summary available for libdca-utils in ubuntu yakkety.
libdca-utils-dbgsym: No summary available for libdca-utils-dbgsym in ubuntu zesty.
libdca0: No summary available for libdca0 in ubuntu yakkety.
libdca0-dbgsym: No summary available for libdca0-dbgsym in ubuntu yakkety.
libdts-dev: backward compatibility place-holder for libdca

This package has 0 new bugs and 0 open questions.

Package information

Maintainer:
Debian Multimedia Team
Urgency:*
Medium Urgency
Architectures:*
any
Latest upload:
0.0.6-1

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

The VideoLAN projectlibdcatrunk

Decoding library for DTS Coherent Acoustics streams

Bug supervisor: no
Bug tracker: yes
Branch: yes

libdca 0.0.5 is older than the current packaged version. Launchpad may be missing release information for the trunk series or this package is linked to the wrong libdca series.

The Cosmic Cuttlefish (active development)
0.0.6-1 release (universe) 2018-05-17
The Bionic Beaver (current stable release)
0.0.5-10 release (universe) 2017-10-24
The Artful Aardvark (supported)
0.0.5-10 release (universe) 2017-04-20
The Xenial Xerus (supported)
0.0.5-7build1 release (universe) 2015-10-22
The Trusty Tahr (supported)
0.0.5-6ubuntu1 release (universe) 2014-01-11
The Precise Pangolin (supported)
0.0.5-5 release (universe) 2011-10-17