libgnome package in Ubuntu

libgnome-2-0: Deprecated GNOME 2 library - runtime files
libgnome-2-0-dbgsym: Debug symbols for libgnome-2-0
libgnome2-0: Deprecated GNOME 2 library - transition package
libgnome2-bin: Deprecated GNOME 2 library - binary files
libgnome2-bin-dbgsym: Debug symbols for libgnome2-bin
libgnome2-common: Deprecated GNOME 2 library - common files
libgnome2-dev: Deprecated GNOME 2 library - development files
libgnome2-doc: Deprecated GNOME 2 library - documentation files

This package has 11 new bugs and 0 open questions.

Package information

Maintainer:
Debian GNOME Maintainers
Urgency:*
Medium Urgency
Architectures:*
any all
Latest upload:
2.32.1-6

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

The Gnome Projectlibgnomemain

GNOME 2 is a new desktop environment which is an extension to GNOME 1, but is built in such a way that they can coexist

Bug supervisor: no
Bug tracker: yes
Branch: yes

There are no registered releases for the libgnome ⇒ main.

The Disco Dingo (active development)
2.32.1-6 release (universe) 2018-10-30
The Cosmic Cuttlefish (current stable release)
2.32.1-6 release (universe) 2018-05-01
The Bionic Beaver (supported)
2.32.1-6 release (universe) 2017-10-24
The Xenial Xerus (supported)
2.32.1-5ubuntu1 release (main) 2016-01-15
The Trusty Tahr (supported)
2.32.1-4ubuntu1 release (main) 2013-12-20
The Precise Pangolin (supported)
2.32.1-2ubuntu1 release (main) 2011-12-14
2.32.1-2ubuntu1.1 updates (main) 2012-10-12