libindi package in Ubuntu

indi-bin: INDI server, drivers and tools
indi-bin-dbgsym: debug symbols for package indi-bin
libindi-data: Instrument-Neutral Device Interface library -- shared data
libindi-dev: Instrument-Neutral Device Interface library -- development files
libindi-plugins: Instrument-Neutral Device Interface library -- plugins
libindi-plugins-dbgsym: Debug symbols for libindi-plugins
libindi1: Instrument-Neutral Device Interface library -- client library
libindi1-dbgsym: debug symbols for package libindi1
libindialignmentdriver1: Instrument-Neutral Device Interface library -- alignment driver lib
libindialignmentdriver1-dbgsym: Debug symbols for libindialignmentdriver1
libindidriver1: Instrument-Neutral Device Interface library -- driver library
libindidriver1-dbgsym: debug symbols for package libindidriver1

This package has 1 new bug and 0 open questions.

Package information

Maintainer:
Ubuntu Developers
Urgency:*
Medium Urgency
Architectures:*
any all
Latest upload:
1.2.0-5ubuntu1

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Libinditrunk

INDI Library, server, and 3rd party drivers.

Bug supervisor: no
Bug tracker: yes
Branch: yes

There are no registered releases for the Libindi ⇒ trunk.

The Artful Aardvark (active development)
1.2.0-5ubuntu1 release (universe) 2017-08-28
The Zesty Zapus (current stable release)
1.2.0-2~ubuntu4 release (universe) 2016-12-09
The Xenial Xerus (supported)
1.1.0-1ubuntu1 release (universe) 2016-02-18
The Vivid Vervet (supported)
0.9.8.1-0ubuntu8 release (universe) 2014-12-04
The Trusty Tahr (supported)
0.9.7-0ubuntu4 release (universe) 2014-04-01
The Precise Pangolin (supported)
0.8-1ubuntu1 release (main) 2011-12-09