libmodbus package in Ubuntu

libmodbus-dev: development files for the Modbus protocol library
libmodbus5: library for the Modbus protocol
libmodbus5-dbgsym: debug symbols for libmodbus5

This package has 0 new bugs and 0 open questions.

Package information

Maintainer:
SZ Lin (林上智)
Urgency:*
Medium Urgency
Architectures:*
any
Latest upload:
3.1.6-2

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

libmodbustrunk

The new project website project is http://www.libmodbus.org. The launchpad page is now OBSOLETE.

Bug supervisor: yes
Bug tracker: no
Branch: yes

libmodbus 2.1.0 (Go wild!) is older than the current packaged version. Launchpad may be missing release information for the trunk series or this package is linked to the wrong libmodbus series.

Impish (active development)
3.1.6-2 release (universe)
The Hirsute Hippo (current stable release)
3.1.6-2 release (universe)
The Groovy Gorilla (supported)
3.1.6-2 release (universe)
The Focal Fossa (supported)
3.1.6-2 release (universe)
The Bionic Beaver (supported)
3.0.6-2 release (universe)
The Xenial Xerus (supported)
3.0.6-1 release (universe)
The Trusty Tahr (supported)
3.0.5-1 release (universe)