libmpd package in Ubuntu

libmpd-dev: High-level client library for accessing Music Player Daemon
libmpd1: High-level client library for accessing Music Player Daemon
libmpd1-dbgsym: debug symbols for libmpd1

This package has 0 new bugs and 0 open questions.

Package information

Maintainer:
Debian QA Group
Urgency:*
Medium Urgency
Architectures:*
any
Latest upload:
0.20.0-3

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

the Xfce Projectxfce4-mpc-plugintrunk

This is a simple client plugin for Music Player Daemon. To build it, libmpd headers and library are used if found, but it'll use a lighter internal socket interface if you don't have libmpd.

Bug supervisor: no
Bug tracker: yes
Branch: no

There are no registered releases for the xfce4-mpc-plugin ⇒ trunk.

The Disco Dingo (active development)
0.20.0-3 release (universe) 2018-10-30
The Cosmic Cuttlefish (current stable release)
0.20.0-3 release (universe) 2018-05-01
The Bionic Beaver (supported)
0.20.0-3 release (universe) 2018-02-15
The Xenial Xerus (supported)
0.20.0-1.3 release (universe) 2016-01-07
The Trusty Tahr (supported)
0.20.0-1.1ubuntu1 release (universe) 2014-01-01
The Precise Pangolin (supported)
0.20.0-1.1 release (universe) 2011-10-13