libp11 package in Ubuntu

libengine-pkcs11-openssl: OpenSSL engine for PKCS#11 modules
libengine-pkcs11-openssl-dbgsym: debug symbols for libengine-pkcs11-openssl
libengine-pkcs11-openssl1.1: dummy package for upgrades from libengine-pkcs11-openssl1.1
libp11-3: pkcs#11 convenience library
libp11-3-dbgsym: debug symbols for libp11-3
libp11-dev: pkcs#11 convenience library - development files

This package has 1 new bug and 0 open questions.

Package information

Maintainer:
Ubuntu Developers
Urgency:*
Very Urgent
Architectures:*
any
Latest upload:
0.4.11-1build3

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

libp11trunk

This code repository produces two libraries: libp11 provides a higher-level (compared to the PKCS#11 library) interface to access PKCS#11 objects. It is designed to integrate with applications that use OpenSSL. pkcs11 engine plugin for the OpenSSL library allows accessing PKCS#11 modules in a semi-transparent way. The wiki page for this project is at https://github.com/OpenSC/libp11/wiki and includes a bug tracker and source browser.

Bug supervisor: no
Bug tracker: yes
Branch: no

There are no registered releases for the libp11 ⇒ trunk.

The Kinetic Kudu (active development)
0.4.11-1build3 release (main)
The Jammy Jellyfish (current stable release)
0.4.11-1build3 release (main)
The Focal Fossa (supported)
0.4.10-1 release (main)
The Bionic Beaver (supported)
0.4.7-3 release (main)
The Xenial Xerus (supported)
0.3.1-1 release (main)
The Trusty Tahr (supported)
0.2.8-3ubuntu1 release (main)