Ubuntu

“libxi” package in Ubuntu

libxi-dev: X11 Input extension library (development headers)
libxi6: X11 Input extension library
libxi6-dbg: X11 Input extension library (debug package)
libxi6-udeb: X11 Input extension library

This package has 0 new bugs and 0 open questions.

Package information

Maintainer:
Ubuntu X-SWAT
Urgency:*
Low Urgency
Component:*
main
Architectures:*
any
Latest upload:
2:1.7.1.901-1ubuntu1~precise1

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Launchpad doesn’t know which project and series this package belongs to. Links from distribution packages to upstream project let distribution and upstream maintainers share bugs, patches, and translations efficiently.

There are no projects registered in Launchpad that are a potential match for this source package. Can you help us find one?


The Trusty Tahr (current stable release)
2:1.7.1.901-1ubuntu1 release (main) 2013-10-18
The Saucy Salamander (supported)
2:1.7.1.901-1ubuntu1 release (main) 2013-07-08
The Quantal Quetzal (supported)
2:1.6.1-1 release (main) 2012-07-03
2:1.6.1-1ubuntu0.1 updates, security (main) 2013-06-05
The Precise Pangolin (supported)
2:1.6.0-0ubuntu2.1 security (main) 2013-06-05
2:1.7.1.901-1ubuntu1~precise1 updates (main) 2014-01-06
2:1.6.0-0ubuntu2 release (main) 2012-04-12
The Lucid Lynx (supported)
2:1.3-3ubuntu0.2 updates, security (main) 2013-06-05
2:1.3-3 release (main) 2010-03-22