Ubuntu

“ounit” package in Ubuntu

libounit-ocaml-dev: Unit testing framework for OCaml

This package has 1 new bug and 0 open questions.

Package information

Maintainer:
Debian OCaml Maintainers
Urgency:*
Low Urgency
Component:*
main
Architectures:*
any
Latest upload:
1.1.2-3

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Launchpad doesn’t know which project and series this package belongs to. Links from distribution packages to upstream project let distribution and upstream maintainers share bugs, patches, and translations efficiently.

Is the following project the upstream for this source package?


The Trusty Tahr (pre-release freeze)
1.1.2-3 release (universe) 2013-12-24
The Saucy Salamander (current stable release)
1.1.2-2 release (universe) 2013-05-30
The Quantal Quetzal (supported)
1.1.1-1 release (universe) 2012-04-30
The Precise Pangolin (supported)
1.1.0-3build3 release (universe) 2012-01-23
The Lucid Lynx (supported)
1.0.3-5build1 release (universe) 2010-02-24