pstoedit package in Ubuntu

libpstoedit-dev: PostScript to editable vector graphics library (development files)
libpstoedit0c2a: PostScript to editable vector graphics library (runtime files)
libpstoedit0c2a-dbgsym: debug symbols for libpstoedit0c2a
pstoedit: PostScript and PDF files to editable vector graphics converter
pstoedit-dbgsym: debug symbols for pstoedit

This package has 0 new bugs and 0 open questions.

Package information

Maintainer:
Barak A. Pearlmutter
Urgency:*
Medium Urgency
Architectures:*
any
Latest upload:
3.75-1build2

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

pstoedittrunk

pstoedit is a tool converting PostScript and PDF files into various other formats suported by different drawing editors. As a prerequesite it needs GhostScript to be installed (binary installation is sufficient).

Bug supervisor: no
Bug tracker: yes
Branch: no

There are no registered releases for the pstoedit ⇒ trunk.

Impish (active development)
3.75-1build2 release (universe)
The Hirsute Hippo (current stable release)
3.75-1build2 release (universe)
The Groovy Gorilla (supported)
3.75-1build1 release (universe)
The Focal Fossa (supported)
3.75-1build1 release (universe)
The Bionic Beaver (supported)
3.70-5 release (universe)
The Xenial Xerus (supported)
3.70-1ubuntu2 release (universe)
The Trusty Tahr (supported)
3.62-1ubuntu1 release (universe)