python-barbicanclient package in Ubuntu

python3-barbicanclient: OpenStack Key Management API client - Python 3.x

This package has 1 new bug and 0 open questions.

Package information

Maintainer:
Ubuntu Developers
Urgency:*
Medium Urgency
Architectures:*
all
Latest upload:
5.0.1-0ubuntu1

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

OpenStackpython-barbicanclientliberty

python-barbicanclient is a client for the Barbican Key Management API. There is a Python library for accessing the API (barbicanclient module), and a command-line script (keep).

Bug supervisor: yes
Bug tracker: no
Branch: no

python-barbicanclient 3.3.0 (3.3.0) is older than the current packaged version. Launchpad may be missing release information for the liberty series or this package is linked to the wrong python-barbicanclient series.

The Groovy Gorilla (active development)
5.0.1-0ubuntu1 release (main) 2020-09-18
The Focal Fossa (current stable release)
4.10.0-0ubuntu1 release (main) 2020-04-14
The Bionic Beaver (supported)
4.6.0-0ubuntu1.1 updates (main) 2020-05-19
4.6.0-0ubuntu1 release (main) 2018-02-14
The Xenial Xerus (supported)
4.0.1-2 release (main) 2016-04-06