qtwebengine-opensource-src package in Ubuntu

libqt5webengine-data: Web content engine library for Qt - Data
libqt5webengine5: Web content engine library for Qt
libqt5webengine5-dbgsym: Debug symbols for libqt5webengine5
libqt5webenginecore5: Web content engine library for Qt - Core
libqt5webenginecore5-dbgsym: debug symbols for libqt5webenginecore5
libqt5webenginewidgets5: Web content engine library for Qt - Widget
libqt5webenginewidgets5-dbgsym: debug symbols for libqt5webenginewidgets5
qml-module-qtwebengine: Qt WebEngine QML module
qml-module-qtwebengine-dbgsym: debug symbols for qml-module-qtwebengine
qtwebengine5-dev: Web content engine library for Qt - development files
qtwebengine5-dev-dbgsym: debug symbols for qtwebengine5-dev
qtwebengine5-dev-tools: Qt WebEngine tools
qtwebengine5-dev-tools-dbgsym: Debug symbols for qtwebengine5-dev-tools
qtwebengine5-doc: Qt 5 webengine documentation
qtwebengine5-doc-html: Qt 5 webengine HTML documentation
qtwebengine5-examples: Qt WebEngine - Examples
qtwebengine5-examples-dbgsym: Debug symbols for qtwebengine5-examples
qtwebengine5-private-dev: Web content engine library for Qt - private development files

This package has 0 new bugs and 0 open questions.

Package information

Maintainer:
Debian Qt/KDE Maintainers
Urgency:*
Medium Urgency
Architectures:*
amd64 arm64 armhf i386 mipsel all
Latest upload:
5.9.2+dfsg-2ubuntu1

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Launchpad doesn’t know which project and series this package belongs to. Links from distribution packages to upstream project let distribution and upstream maintainers share bugs, patches, and translations efficiently.

There are no projects registered in Launchpad that are a potential match for this source package. Can you help us find one?


The Bionic Beaver (active development)
5.9.2+dfsg-2ubuntu1 release (universe) 2017-11-22
The Artful Aardvark (current stable release)
5.9.1+dfsg-4 release (universe) 2017-08-29
The Zesty Zapus (supported)
5.7.1+dfsg-6build1 release (universe) 2017-02-24