swt4-gtk package in Ubuntu

libswt-cairo-gtk-4-jni: No summary available for libswt-cairo-gtk-4-jni in ubuntu yakkety.
libswt-cairo-gtk-4-jni-dbgsym: No summary available for libswt-cairo-gtk-4-jni-dbgsym in ubuntu yakkety.
libswt-glx-gtk-4-jni: Standard Widget Toolkit for GTK+ GLX JNI library
libswt-glx-gtk-4-jni-dbgsym: No summary available for libswt-glx-gtk-4-jni-dbgsym in ubuntu yakkety.
libswt-gnome-gtk-4-jni: Standard Widget Toolkit for GTK+ GNOME JNI library
libswt-gnome-gtk-4-jni-dbgsym: debug symbols for package libswt-gnome-gtk-4-jni
libswt-gtk-4-java: Standard Widget Toolkit for GTK+ Java library
libswt-gtk-4-jni: No summary available for libswt-gtk-4-jni in ubuntu yakkety.
libswt-gtk-4-jni-dbgsym: No summary available for libswt-gtk-4-jni-dbgsym in ubuntu yakkety.
libswt-gtk2-4-jni: No summary available for libswt-gtk2-4-jni in ubuntu yakkety.
libswt-gtk2-4-jni-dbgsym: No summary available for libswt-gtk2-4-jni-dbgsym in ubuntu yakkety.
libswt-webkit-gtk-4-jni: No summary available for libswt-webkit-gtk-4-jni in ubuntu yakkety.
libswt-webkit-gtk-4-jni-dbgsym: debug symbols for package libswt-webkit-gtk-4-jni

This package has 0 new bugs and 0 open questions.

Package information

Maintainer:
Debian Java Maintainers
Urgency:*
Medium Urgency
Architectures:*
any
Latest upload:
4.6.3-2

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Launchpad doesn’t know which project and series this package belongs to. Links from distribution packages to upstream project let distribution and upstream maintainers share bugs, patches, and translations efficiently.

There are no projects registered in Launchpad that are a potential match for this source package. Can you help us find one?


The Bionic Beaver (pre-release freeze)
4.6.3-2 release (universe) 2018-03-13
The Artful Aardvark (current stable release)
4.6.0-2 release (universe) 2017-04-20
The Xenial Xerus (supported)
4.5.0-1 release (universe) 2015-10-22