Ubuntu

“xsp” package in Ubuntu

asp.net-examples: demo pages for ASP.NET infrastructure
dh-xsp: debhelper add-on to handle ASP.NET sites
mono-apache-server: ASP.NET backend for mod_mono Apache module - default version
mono-apache-server2: ASP.NET 2.0 backend for mod_mono2 Apache module
mono-apache-server4: ASP.NET 1.1 backend for mod_mono Apache module
mono-fastcgi-server: ASP.NET backend for FastCGI webservers - default version
mono-fastcgi-server2: ASP.NET 2.0 backend for FastCGI webservers
mono-fastcgi-server4: ASP.NET 4.0 backend for FastCGI webservers
mono-xsp: simple web server to run ASP.NET applications - default version
mono-xsp2: simple web server to run ASP.NET 2.0 applications
mono-xsp2-base: base libraries for XSP 2.0
mono-xsp4: simple web server to run ASP.NET 4.0 applications
mono-xsp4-base: base libraries for XSP 4.0

This package has 10 new bugs and 0 open questions.

Package information

Maintainer:
Debian Mono Group
Urgency:*
Low Urgency
Component:*
main
Architectures:*
all
Latest upload:
3.0.11-1

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Launchpad doesn’t know which project and series this package belongs to. Links from distribution packages to upstream project let distribution and upstream maintainers share bugs, patches, and translations efficiently.

Is one of these projects the upstream for this source package?







The Trusty Tahr (current stable release)
3.0.11-1 release (main) 2014-01-12
The Saucy Salamander (supported)
2.10-2.4 release (main) 2013-04-25
The Quantal Quetzal (supported)
2.10-2.1 release (main) 2012-05-25
The Precise Pangolin (supported)
2.10-1build1 release (main) 2012-02-29
The Lucid Lynx (supported)
2.4.3-3 release (universe) 2010-02-02