akonadi-contacts package in Ubuntu

libkf5akonadicontact-data: akonadi-contacts - data files
libkf5akonadicontact-dev: Akonadi contacts access library - development files
libkf5akonadicontact5abi1: Akonadi contacts access library
libkf5akonadicontact5abi1-dbgsym: debug symbols for libkf5akonadicontact5abi1
libkf5contacteditor-data: akonadi-contacts - data files
libkf5contacteditor-dev: Akonadi contacts access library - development files
libkf5contacteditor-dev-dbgsym: debug symbols for libkf5contacteditor-dev
libkf5contacteditor5: Akonadi contact editor library
libkf5contacteditor5-dbgsym: debug symbols for libkf5contacteditor5

This package has 0 new bugs and 0 open questions.

Package information

Maintainer:
Debian Qt/KDE Maintainers
Urgency:*
Medium Urgency
Architectures:*
any all
Latest upload:
4:18.04.3-0ubuntu1

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Launchpad doesn’t know which project and series this package belongs to. Links from distribution packages to upstream project let distribution and upstream maintainers share bugs, patches, and translations efficiently.

There are no projects registered in Launchpad that are a potential match for this source package. Can you help us find one?


The Disco Dingo (active development)
4:18.04.3-0ubuntu1 release (universe) 2018-10-30
The Cosmic Cuttlefish (current stable release)
4:18.04.3-0ubuntu1 release (universe) 2018-08-26
The Bionic Beaver (supported)
4:17.12.3-0ubuntu1 release (universe) 2018-03-17