alsa-plugins package in Ubuntu

libasound2-plugins: ALSA library additional plugins
libasound2-plugins-dbgsym: debug symbols for package libasound2-plugins

This package has 2 new bugs and 0 open questions.

Package information

Maintainer:
Ubuntu Developers
Urgency:*
Medium Urgency
Architectures:*
linux-any
Latest upload:
1.1.1-1ubuntu1

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

ALSAalsa-pluginstrunk

This package contains plugins for the ALSA library that are not included in the main libasound2 package.

Bug supervisor: no
Bug tracker: yes
Branch: yes

There are no registered releases for the alsa-plugins ⇒ trunk.

The Yakkety Yak (pre-release freeze)
1.1.1-1ubuntu1 release (main) 2016-06-28
The Xenial Xerus (current stable release)
1.1.0-0ubuntu1 release (main) 2016-01-04
The Wily Werewolf (supported)
1.0.29-1ubuntu1 release (main) 2015-08-13
The Vivid Vervet (supported)
1.0.28-1ubuntu2 release (main) 2014-11-25
The Trusty Tahr (supported)
1.0.27-2ubuntu2 release (main) 2013-10-30
The Precise Pangolin (supported)
1.0.25-1ubuntu1 release (main) 2012-02-16