bridge-utils package in Ubuntu

bridge-utils: Utilities for configuring the Linux Ethernet bridge
bridge-utils-dbgsym: debug symbols for package bridge-utils

This package has 0 new bugs and 0 open questions.

Package information

Maintainer:
Ubuntu Developers
Urgency:*
Medium Urgency
Architectures:*
linux-any
Latest upload:
1.5-9ubuntu2

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

bridge-utilsmain

This package contains utilities for configuring the Linux ethernet bridge in Linux 2.4 or later. The Linux ethernet bridge can be used for connecting multiple ethernet devices together. The connecting is fully transparent: hosts connected to one ethernet device see hosts connected to the other ethernet devices directly.

Bug supervisor: no
Bug tracker: no
Branch: yes

bridge-utils 1.4 is older than the current packaged version. Launchpad may be missing release information for the main series or this package is linked to the wrong bridge-utils series.

The Zesty Zapus (pre-release freeze)
1.5-9ubuntu2 release (main) 2016-10-18
The Yakkety Yak (current stable release)
1.5-9ubuntu2 release (main) 2016-05-20
The Xenial Xerus (supported)
1.5-9ubuntu1 release (main) 2015-10-22
The Vivid Vervet (supported)
1.5-7ubuntu1 release (main) 2014-10-23
The Trusty Tahr (supported)
1.5-6ubuntu2 release (main) 2014-01-10
The Precise Pangolin (supported)
1.5-2ubuntu6 release (main) 2012-03-07
1.5-2ubuntu7 updates (main) 2012-11-04