kdewebkit package in Ubuntu

libkf5webkit-dev: development files for kdewebkit
libkf5webkit5: KDE Integration for QtWebKit.
libkf5webkit5-dbgsym: debug symbols for package libkf5webkit5

This package has 1 new bug and 0 open questions.

Package information

Maintainer:
Debian Qt/KDE Maintainers
Urgency:*
Low Urgency
Architectures:*
any
Latest upload:
5.37.0-0ubuntu1

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Launchpad doesn’t know which project and series this package belongs to. Links from distribution packages to upstream project let distribution and upstream maintainers share bugs, patches, and translations efficiently.

There are no projects registered in Launchpad that are a potential match for this source package. Can you help us find one?


The Artful Aardvark (active development)
5.36.0-0ubuntu1 release (universe) 2017-07-12
5.37.0-0ubuntu1 proposed (universe) 2017-08-12
The Zesty Zapus (current stable release)
5.31.0-0ubuntu1 release (universe) 2017-02-16
The Xenial Xerus (supported)
5.18.0-0ubuntu1 release (universe) 2016-03-09
The Vivid Vervet (supported)
5.9.0-0ubuntu1 release (universe) 2015-04-14