libdeflate package in Ubuntu

libdeflate-dev: headers for whole-buffer compression and decompression library
libdeflate-tools: tools for whole-buffer compression and decompression library
libdeflate-tools-dbgsym: debug symbols for libdeflate-tools
libdeflate0: fast, whole-buffer DEFLATE-based compression and decompression
libdeflate0-dbgsym: debug symbols for libdeflate0

This package has 0 new bugs and 0 open questions.

Package information

Maintainer:
Debian Med
Urgency:*
Medium Urgency
Architectures:*
any
Latest upload:
1.6-1

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Launchpad doesn’t know which project and series this package belongs to. Links from distribution packages to upstream project let distribution and upstream maintainers share bugs, patches, and translations efficiently.

There are no projects registered in Launchpad that are a potential match for this source package. Can you help us find one?


The Hirsute Hippo (active development)
1.6-1 release (universe) 2020-10-23
The Groovy Gorilla (current stable release)
1.6-1 release (universe) 2020-05-14
The Focal Fossa (supported)
1.5-3 release (universe) 2020-02-13