libmbim package in Ubuntu

gir1.2-mbim-1.0: GObject introspection data for libmbim-glib
libmbim-glib-dev: Header files for adding MBIM support to applications that use glib
libmbim-glib-doc: API documentation for the MBIM protocol library
libmbim-glib4: Support library to use the MBIM protocol
libmbim-glib4-dbgsym: debug symbols for libmbim-glib4
libmbim-proxy: Proxy to communicate with MBIM ports
libmbim-proxy-dbgsym: debug symbols for libmbim-proxy
libmbim-utils: Utilities to use the MBIM protocol from the command line
libmbim-utils-dbgsym: debug symbols for libmbim-utils

This package has 3 new bugs and 0 open questions.

Package information

Maintainer:
Mathieu Trudel-Lapierre
Urgency:*
Medium Urgency
Architectures:*
any all
Latest upload:
1.24.8-1~20.04

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Libmbimtrunk

libmbim is a glib-based library for talking to WWAN modems and devices which speak the Mobile Interface Broadband Model (MBIM) protocol.

Bug supervisor: no
Bug tracker: no
Branch: no

There are no registered releases for the Libmbim ⇒ trunk.

Impish (active development)
1.24.8-1 release (main)
The Hirsute Hippo (current stable release)
1.24.8-1~21.04 updates (main)
1.24.6-0.1 release (main)
The Focal Fossa (supported)
1.24.8-1~20.04 updates (main)
1.22.0-2 release (main)
The Bionic Beaver (supported)
1.18.0-1~ubuntu18.04.1 updates (main)
1.14.2-2.1ubuntu1 release (main)
The Xenial Xerus (supported)
1.14.0-1ubuntu0.16.04.1 updates (main)
1.12.2-2ubuntu1 release (main)
The Trusty Tahr (supported)
1.6.0-2ubuntu0.1 updates (main)
1.6.0-2 release (main)