libnbd package in Ubuntu

libnbd-dev: Network Block Device client library -- development files
libnbd-ocaml: Network Block Device client library -- OCaml bindings
libnbd-ocaml-dbgsym: debug symbols for libnbd-ocaml
libnbd-ocaml-dev: Network Block Device client library -- OCaml development files
libnbd0: Network Block Device client library -- shared library
libnbd0-dbgsym: debug symbols for libnbd0
nbdfuse: utility to present a network block device in a FUSE filesystem
nbdfuse-dbgsym: No summary available for nbdfuse-dbgsym in ubuntu hirsute.
python3-libnbd: Network Block Device client library -- Python 3 bindings
python3-libnbd-dbgsym: debug symbols for python3-libnbd

This package has 0 new bugs and 0 open questions.

Package information

Maintainer:
Hilko Bengen
Urgency:*
Medium Urgency
Architectures:*
any
Latest upload:
1.6.2-1

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Launchpad doesn’t know which project and series this package belongs to. Links from distribution packages to upstream project let distribution and upstream maintainers share bugs, patches, and translations efficiently.

There are no projects registered in Launchpad that are a potential match for this source package. Can you help us find one?


The Hirsute Hippo (active development)
1.6.2-1 release (universe) 2021-03-05
The Groovy Gorilla (current stable release)
1.2.3-1build2 release (universe) 2020-08-26
The Focal Fossa (supported)
1.2.2-1ubuntu2 release (universe) 2020-02-28