libx86emu package in Ubuntu

libx86emu-dev: x86 emulation library (development files)
libx86emu2: No summary available for libx86emu2 in ubuntu groovy.
libx86emu2-dbgsym: No summary available for libx86emu2-dbgsym in ubuntu groovy.

This package has 0 new bugs and 0 open questions.

Package information

Maintainer:
Sebastien Badia
Urgency:*
Medium Urgency
Architectures:*
any-amd64 any-i386 alpha armel armhf ia64
Latest upload:
3.1-1

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Launchpad doesn’t know which project and series this package belongs to. Links from distribution packages to upstream project let distribution and upstream maintainers share bugs, patches, and translations efficiently.

There are no projects registered in Launchpad that are a potential match for this source package. Can you help us find one?


The Groovy Gorilla (active development)
3.1-1 release (universe) 4 hours ago
The Focal Fossa (current stable release)
2.4-1 release (universe) 2019-10-18
The Eoan Ermine (supported)
2.4-1 release (universe) 2019-08-22
The Bionic Beaver (supported)
1.12-1 release (universe) 2017-11-03
The Xenial Xerus (supported)
1.5-1 release (universe) 2015-10-22
The Trusty Tahr (supported)
1.4-2 release (universe) 2014-03-20