popt package in Ubuntu

libpopt-dev: lib for parsing cmdline parameters - development files
libpopt0: lib for parsing cmdline parameters
libpopt0-dbgsym: debug symbols for libpopt0

This package has 2 new bugs and 0 open questions.

Package information

Maintainer:
Michael Jeanson
Urgency:*
Medium Urgency
Architectures:*
any
Latest upload:
1.18-3

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

popthead

The popt library parses command line options.

Bug supervisor: yes
Bug tracker: yes
Branch: no
Translations: no

popt 1.16 is older than the current packaged version. Launchpad may be missing release information for the head series or this package is linked to the wrong popt series.

The Jammy Jellyfish (active development)
1.18-3 release (main)
The Impish Indri (current stable release)
1.18-2build2 release (main)
The Hirsute Hippo (supported)
1.18-2build2 release (main)
The Focal Fossa (supported)
1.16-14 release (main)
The Bionic Beaver (supported)
1.16-11 release (main)
The Xenial Xerus (supported)
1.16-10 release (main)
The Trusty Tahr (supported)
1.16-8ubuntu1 release (main)