libfabric package in Ubuntu

libfabric-bin: Diagnosis programs for the libfabric communication library
libfabric-bin-dbgsym: debug symbols for libfabric-bin
libfabric-dev: Development files for libfabric1
libfabric1: libfabric communication library
libfabric1-dbgsym: debug symbols for libfabric1

This package has 0 new bugs and 0 open questions.

Package information

Maintainer:
Ubuntu Developers
Urgency:*
Medium Urgency
Architectures:*
linux-any
Latest upload:
1.17.0-3build2

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Launchpad doesn’t know which project and series this package belongs to. Links from distribution packages to upstream project let distribution and upstream maintainers share bugs, patches, and translations efficiently.

There are no projects registered in Launchpad that are a potential match for this source package. Can you help us find one?


The Oracular Oriole (active development)
1.17.0-3build2 release (universe)
The Noble Numbat (current stable release)
1.17.0-3build2 release (universe)
The Mantic Minotaur (supported)
1.17.0-3 release (universe)
The Jammy Jellyfish (supported)
1.11.0-3 release (universe)
The Focal Fossa (supported)
1.6.2-3ubuntu0.1 updates (universe)
1.6.2-3 release (universe)
The Bionic Beaver (supported)
1.5.3-1 release (universe)