libqalculate package in Ubuntu

libqalculate-data: Powerful and easy to use desktop calculator - data
libqalculate-dev: Powerful and easy to use desktop calculator - development
libqalculate-doc: Powerful and easy to use desktop calculator - documentation
libqalculate20-data: Dummy transitional package for transition to new name
libqalculate22: Powerful and easy to use desktop calculator - library
libqalculate22-dbgsym: debug symbols for libqalculate22
qalc: Powerful and easy to use command line calculator
qalc-dbgsym: debug symbols for qalc

This package has 0 new bugs and 0 open questions.

Package information

Maintainer:
Qalculate Team
Urgency:*
Medium Urgency
Architectures:*
any all
Latest upload:
4.1.1-1

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Qalculate! Projectlibqalculate3.0

Qalculate! function library and command-line interface

Bug supervisor: yes
Bug tracker: yes
Branch: yes

libqalculate 3.19.0 is older than the current packaged version. Launchpad may be missing release information for the 3.0 series or this package is linked to the wrong libqalculate series.

The Kinetic Kudu (active development)
4.1.1-1 release (universe)
The Jammy Jellyfish (current stable release)
3.22.0-3build1 release (universe)
The Impish Indri (supported)
3.18.0-1 release (universe)
The Focal Fossa (supported)
2.8.2-1build3 release (universe)
The Bionic Beaver (supported)
0.9.10-1 release (universe)
The Xenial Xerus (supported)
0.9.7-9.1 release (universe)
The Trusty Tahr (supported)
0.9.7-9 release (universe)