Change log for phpldapadmin package in Ubuntu

146 of 46 results
Published in eoan-release on 2019-04-18
Published in disco-release on 2018-10-30
Published in cosmic-release on 2018-07-11
Deleted in cosmic-proposed (Reason: moved to release)
phpldapadmin (1.2.2-6.1ubuntu1) cosmic; urgency=low

  * Merge from Debian unstable.  Remaining changes:
    - Add run-time dependency on php-xml (LP #1566481).

Available diffs

Published in trusty-updates on 2018-02-07
Published in trusty-security on 2018-02-07
phpldapadmin (1.2.2-5ubuntu1.2) trusty-security; urgency=medium

  * SECURITY UPDATE: Multiple Cross-Site Scripting vulnerabilities in
    file htdocs/entry_chooser.php (LP: #1701731)
    - debian/patches/fix-XSS-3.patch: sanitize user inputs in
      file htdocs/entry_chooser.php.
    - CVE-2017-11107

 -- Emily Ratliff <email address hidden>  Wed, 20 Sep 2017 10:40:23 -0500
Published in xenial-updates on 2017-09-19
Published in xenial-security on 2017-09-19
phpldapadmin (1.2.2-5.2ubuntu2.1) xenial-security; urgency=low

  * SECURITY UPDATE: Multiple Cross-Site Scripting vulnerabilities in
    file htdocs/entry_chooser.php (LP: #1701731)
    - debian/patches/fix-XSS-3.patch: sanitize user inputs in
      file htdocs/entry_chooser.php.
    - CVE-2017-11107

 -- Ismail Belkacim <email address hidden>  Fri, 07 Jul 2017 05:38:54 -0700
Superseded in cosmic-release on 2018-07-11
Published in bionic-release on 2017-10-24
Published in artful-release on 2017-05-30
Deleted in artful-proposed (Reason: moved to release)
phpldapadmin (1.2.2-6ubuntu1) artful; urgency=medium

  * Merge with Debian unstable. Remaining changes:
    - Add run-time dependency on php-xml (LP #1566481).
  * Drop:
    - Update to PHP7.0 dependencies (LP #1564121).
    - Add support for PHP7.0 apache2 configuration.

 -- Nishanth Aravamudan <email address hidden>  Tue, 30 May 2017 11:12:51 -0700
Superseded in artful-release on 2017-05-30
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2016-04-06
Deleted in xenial-proposed (Reason: moved to release)
phpldapadmin (1.2.2-5.2ubuntu2) xenial; urgency=medium

  * Add run-time dependency on php-xml (LP: #1566481).

 -- Nishanth Aravamudan <email address hidden>  Tue, 05 Apr 2016 15:01:48 -0700
Superseded in xenial-release on 2016-04-06
Deleted in xenial-proposed on 2016-04-07 (Reason: moved to release)
phpldapadmin (1.2.2-5.2ubuntu1) xenial; urgency=medium

  * Update to PHP7.0 dependencies (LP: #1564121).
  * Add support for PHP7.0 apache2 configuration.

 -- Nishanth Aravamudan <email address hidden>  Wed, 30 Mar 2016 15:21:24 -0700
Superseded in xenial-release on 2016-04-01
Obsolete in wily-release on 2018-01-22
Obsolete in vivid-release on 2018-01-18
Deleted in vivid-proposed on 2018-01-22 (Reason: moved to release)
phpldapadmin (1.2.2-5.2) unstable; urgency=medium


  * Non-maintainer upload.
  * Update the php 5.5 compatibility patch for the password_hash_custom
    setting (Closes: #761637).

 -- Mika Pflüger <email address hidden>  Thu, 05 Feb 2015 00:41:07 +0100

Available diffs

Superseded in vivid-release on 2015-02-08
Obsolete in utopic-release on 2016-11-03
Deleted in utopic-proposed on 2016-11-03 (Reason: moved to release)
phpldapadmin (1.2.2-5.1) unstable; urgency=medium


  * Non-maintainer upload.
  * Adjust installation of conf file for Apache 2.4 (Closes: #669840,
    LP: #1246170). Thanks to Geliy Sokolov!
  * Cherrypick patch from upstream bug tracker fixing compatibility
    with php 5.5 (Closes: #733576, LP: #1241425).

 -- Andrew Starr-Bochicchio <email address hidden>  Thu, 01 May 2014 22:30:37 -0400
Superseded in trusty-updates on 2018-02-07
Deleted in trusty-proposed on 2018-02-08 (Reason: moved to -updates)
phpldapadmin (1.2.2-5ubuntu1.1) trusty-proposed; urgency=medium

  * Adjust installation of conf file for Apache 2.4 (LP: #1246170).
   - Thanks to Geliy Sokolov!
  * Cherrypick patch from upstream bug tracker fixing compatibility
    with php 5.5 (LP: #1241425).
 -- Andrew Starr-Bochicchio <email address hidden>   Thu, 01 May 2014 20:45:25 -0400
Superseded in utopic-release on 2014-05-05
Deleted in utopic-proposed on 2014-05-06 (Reason: moved to release)
phpldapadmin (1.2.2-5ubuntu2) utopic; urgency=medium

  * Adjust installation of conf file for Apache 2.4 (LP: #1246170).
   - Thanks to Geliy Sokolov!
  * Cherrypick patch from upstream bug tracker fixing compatibility
    with php 5.5 (LP: #1241425).
 -- Andrew Starr-Bochicchio <email address hidden>   Thu, 01 May 2014 20:45:25 -0400

Available diffs

Superseded in utopic-release on 2014-05-02
Published in trusty-release on 2013-10-18
Obsolete in saucy-release on 2015-04-24
Obsolete in raring-release on 2015-04-24
Deleted in raring-proposed (Reason: moved to release)
phpldapadmin (1.2.2-5ubuntu1) raring; urgency=low

  * Merge from Debian unstable. Remaining changes:
    - Merged call to dh_install to install debian/additional-templates/*
    - added groupOfNames.xml
    - Adds php_value memory_limit 32M to the apache.conf.
 -- Logan Rosen <email address hidden>   Sun, 02 Dec 2012 13:34:58 -0500

Available diffs

Superseded in raring-release on 2012-12-03
Obsolete in quantal-release on 2015-04-24
Published in precise-release on 2012-03-23
phpldapadmin (1.2.2-4ubuntu1) precise; urgency=low

  * Merge from Debian testing.  Remaining changes:
    - Merged call to dh_install to install debian/additional-templates/*
    - added groupOfNames.xml
    - Adds php_value memory_limit 32M to the apache.conf.

Available diffs

Superseded in precise-release on 2012-03-23
phpldapadmin (1.2.2-2ubuntu1) precise; urgency=low

  * Merge from Debian testing.  Remaining changes:
    - Merged call to dh_install to install debian/additional-templates/*
    - added groupOfNames.xml
    - Adds php_value memory_limit 32M to the apache.conf.

Obsolete in maverick-updates on 2013-03-05
Obsolete in maverick-security on 2013-03-05
phpldapadmin (1.2.0.5-1.1ubuntu1.1) maverick-security; urgency=high

  * Merge from debian security updates. (LP: #887290)
    - CVE-2011-4074 Fix XSS vulnerability in debug code
    - CVE-2011-4075 Fix arbitrary code execution by unauthenticated users
 -- <email address hidden> (Gabriel A. von Winckler)   Thu, 24 Nov 2011 14:39:09 -0200
Obsolete in lucid-updates on 2016-10-26
Obsolete in lucid-security on 2016-10-26
phpldapadmin (1.2.0.5-1ubuntu1.10.04.2) lucid-security; urgency=high

  * Merge from debian security updates. (LP: #887290)
    - CVE-2011-4074 Fix XSS vulnerability in debug code
    - CVE-2011-4075 Fix arbitrary code execution by unauthenticated users
 -- <email address hidden> (Gabriel A. von Winckler)   Thu, 24 Nov 2011 14:39:09 -0200
Obsolete in natty-updates on 2013-06-04
Obsolete in natty-security on 2013-06-04
phpldapadmin (1.2.0.5-2ubuntu1.11.04.1) natty-security; urgency=high

  * Merge from debian security updates. (LP: #887290)
    - CVE-2011-4074 Fix XSS vulnerability in debug code
    - CVE-2011-4075 Fix arbitrary code execution by unauthenticated users
 -- <email address hidden> (Gabriel A. von Winckler)   Thu, 24 Nov 2011 14:39:09 -0200
Obsolete in oneiric-updates on 2015-04-24
Obsolete in oneiric-security on 2015-04-24
phpldapadmin (1.2.0.5-2ubuntu1.11.10.1) oneiric-security; urgency=high

  * Merge from debian security updates. (LP: #887290)
    - CVE-2011-4074 Fix XSS vulnerability in debug code
    - CVE-2011-4075 Fix arbitrary code execution by unauthenticated users
 -- <email address hidden> (Gabriel A. von Winckler)   Thu, 24 Nov 2011 14:39:09 -0200
Superseded in precise-release on 2012-02-27
phpldapadmin (1.2.0.5-2.1ubuntu1) precise; urgency=low

  * Merge from Debian testing.  Remaining changes:
    - Merged call to dh_install to install debian/additional-templates/*
    - added groupOfNames.xml
    - Adds php_value memory_limit 32M to the apache.conf.

Superseded in precise-release on 2011-11-13
Obsolete in oneiric-release on 2015-04-24
Obsolete in natty-release on 2013-06-04
phpldapadmin (1.2.0.5-2ubuntu1) natty; urgency=low

  * Merge from debian unstable. Remaining changes:
    - Merged call to dh_install to install debian/additional-templates/*
    - added groupOfNames.xml
    - Adds php_value memory_limit 32M to the apache.conf.

Superseded in natty-release on 2010-10-21
Obsolete in maverick-release on 2013-03-05
phpldapadmin (1.2.0.5-1.1ubuntu1) maverick; urgency=low

  * Merge from debian unstable(LP: #611580). Remaining changes:
    - Merged call to dh_install to install debian/additional-templates/*
    - added groupOfNames.xml
    - Adds php_value memory_limit 32M to the apache.conf.
 -- Bhavani Shankar <email address hidden>   Fri, 30 Jul 2010 11:17:03 +0530
Obsolete in jaunty-updates on 2013-02-28
Obsolete in jaunty-security on 2013-02-28
phpldapadmin (1.1.0.5-6ubuntu3.1) jaunty-security; urgency=low

  * SECURITY UPDATE: Fixes Directory traversal vulnerability in cmd.php that
    allows remote attackers to include and execute arbitrary local files.
  - added debian/patches/CVE-2009-4427.dpatch: Fixes CVE-2009-4427.
    Patch provided by Debian in Lenny (Debian Bug #561975, DSA-1965-1)
 -- Brian Thomason <email address hidden>   Wed, 07 Jul 2010 18:52:41 -0400
Superseded in lucid-updates on 2011-11-30
Deleted in lucid-proposed on 2011-12-02 (Reason: moved to -updates)
Superseded in lucid-proposed on 2010-05-18
phpldapadmin (1.2.0.5-1ubuntu1.10.04.1) lucid-proposed; urgency=low

  * New upstream release
    - Fix compatibility with PHP 5.3 (LP: #551269)
    - Fix error on renaming a CN (LP: #384157)
  * SECURITY UPDATE: Input passed via the "cmd" parameter to cmd.php is not
    properly verified before being used to include files. This can be
    exploited to include arbitrary files from local resources. (LP: #511189)
    - Fixed by upstream release
    - CVE-2009-4427
 -- Stefan Lesicnik <email address hidden>   Fri, 14 May 2010 18:48:40 +0200
Superseded in maverick-release on 2010-08-03
phpldapadmin (1.2.0.5-1ubuntu1) maverick; urgency=low

  * Merge from debian unstable.  Remaining changes:
    - Merged call to dh_install to install debian/additional-templates/*
    - added groupOfNames.xml
    - Adds php_value memory_limit 32M to the apache.conf.

Superseded in maverick-release on 2010-05-10
Obsolete in lucid-release on 2016-10-26
phpldapadmin (1.1.0.7-1.2ubuntu2) lucid; urgency=low

  * debian/patches/fix-ajax-estrict-declaration.dpatch: Fix E_STRICT
    warning when loading phpldapadmin interface. (LP: #446669)
 -- Chuck Short <email address hidden>   Thu, 01 Apr 2010 10:28:09 -0400
Superseded in lucid-release on 2010-04-01
phpldapadmin (1.1.0.7-1.2ubuntu1) lucid; urgency=low

  * Merge from debian testing.  Remaining changes:
    - Merged call to dh_install to install debian/additional-templates/*
    - Adds php_value memory_limit 32M to the apache.conf.

Superseded in lucid-release on 2010-02-17
Obsolete in karmic-release on 2013-03-04
phpldapadmin (1.1.0.7-1ubuntu1) karmic; urgency=low

  [ Adam Sommer ]
  * Merge from debian unstable, remaining changes (LP: #376766):
    - Merged call to dh_install to install debian/additional-templates/*
    - Adds php_value memory_limit 32M to the apache.conf.
  * Configuration error fix. (LP: #333620)
  * Alias objects now work. (LP: #223842)

Superseded in karmic-release on 2009-05-17
Obsolete in jaunty-release on 2013-02-28
phpldapadmin (1.1.0.5-6ubuntu3) jaunty; urgency=low

  * Adds php_value memory_limit 32M to the apache.conf (LP: #270468)

 -- Andreas Olsson <email address hidden>   Sat, 07 Mar 2009 01:21:41 +0100
Superseded in jaunty-release on 2009-03-07
phpldapadmin (1.1.0.5-6ubuntu2) jaunty; urgency=low

  * Removes /usr/share/phpldapadmin/config/config.php during purge. (LP: #315136)

 -- Andreas Olsson <email address hidden>   Fri, 06 Mar 2009 00:24:35 +0100
Superseded in jaunty-release on 2009-03-06
Obsolete in intrepid-release on 2013-02-20
phpldapadmin (1.1.0.5-6ubuntu1) intrepid; urgency=low

  * Merge from debian unstable, remaining changes:
   + debian/additional-templates/*:
    - added groupOfNames.xml
   + debian/rules:
    - added call to dh_install to install debian/additional-templates/*

Superseded in intrepid-release on 2008-08-20
phpldapadmin (1.1.0.5-5ubuntu1) intrepid; urgency=low

  * Merge from debian unstable, remaining changes:
   + debian/additional-templates/*:
    - added groupOfNames.xml
   + debian/rules:
    - added call to dh_install to install debian/additional-templates/*

Superseded in intrepid-release on 2008-08-07
phpldapadmin (1.1.0.5-4ubuntu1) intrepid; urgency=low

  * Merge from debian unstable, remaining changes:
   + debian/additional-templates/*:
    - added groupOfNames.xml (a commonly used object, see lp: #72779)
   + debian/rules:
    + added call to dh_install to install debian/additional-templates/*

Superseded in intrepid-release on 2008-08-01
phpldapadmin (1.1.0.5-3ubuntu1) intrepid; urgency=low

  * Merge from debian unstable. (closes lp: #192034)
    - dropped superflous removal of unused dpatch system and e-mailed
       Debian maintainer to please make the change in Debian.
    - install groupOfNames template to templates/creation/ instead of
       templates/additional-templates/ so that users will be able to use it.
  * Remaining Ubuntu changes:
    - debian/additional-templates/*:
      . added groupOfNames.xml (a commonly used object, see lp: #72779)
    - debian/rules:
      . added call to dh_install to install debian/additional-templates/*
    - debian/control: Maintainer fields updated.

 -- <email address hidden> (Cody A.W. Somerville)   Sat, 12 Jul 2008 05:45:57 -0300
Superseded in intrepid-release on 2008-07-12
Obsolete in hardy-release on 2015-04-24
phpldapadmin (1.1.0.4-2ubuntu1) hardy; urgency=low

  * Merge from debian unstable
  * debian/additional-templates/*: (LP: #72779)
    - added groupOfNames.xml
  * debian/rules:
    - added find command for debian/additional-templates/* installation
    - get rid of all unneeded dpatch targets
  * debian/dirs:
    - added etc/phpldapadmin/templates/additional-templates/
  * debian/control:
    - removed dpatch from build-deps
  * debian/patches/*: removed it from debian directory
  * Modify Maintainer value to match the DebianMaintainerField
    specification.

Superseded in hardy-release on 2008-01-31
phpldapadmin (0.9.8.4-2ubuntu1) hardy; urgency=low

  * Merge from Debian unstable (LP: #175701). Remaining Ubuntu changes:
    - debian/control: Remove Depends on php4/libapache packages
  * Fix documentation of language/locale config variable
    (LP: #118322)
  * debian/control: Standards-Version 3.7.3

Superseded in hardy-release on 2007-12-16
Obsolete in gutsy-release on 2011-09-16
phpldapadmin (0.9.8.4-1ubuntu1) gutsy; urgency=low

  * debian/control: Optionally depend on php5-cgi (think lighttpd)
    (LP: #126746)
  * debian/control: Remove Depends on php4 packages, because they are not
    supported in Ubuntu anymore.

 -- dAniel hAhler <email address hidden>   Tue, 11 Sep 2007 01:01:33 +0200
Superseded in gutsy-release on 2007-09-11
phpldapadmin (0.9.8.4-1) unstable; urgency=low

  * New upstream release.
  * debian/watch: updated.

Superseded in gutsy-release on 2007-04-27
Obsolete in feisty-release on 2009-08-20
phpldapadmin (0.9.8.3-7) unstable; urgency=low

  * debian/po/de.po: added, thanks Matthias Julius. (Closes: #397661)

 -- Ubuntu Archive Auto-Sync <email address hidden>   Fri,  10 Nov 2006 17:53:36 +0000
Superseded in feisty-release on 2006-11-10
phpldapadmin (0.9.8.3-6) unstable; urgency=low

  * debian/po/nl.po: really added.

Superseded in feisty-release on 2006-11-08
Obsolete in edgy-release on 2008-06-19
phpldapadmin (0.9.8.3-3) unstable; urgency=low

  * lib/server_functions.php: patched to fix the upstream URLs for
    documentation. (Closes: #370444)

 -- Ubuntu Archive Auto-Sync <email address hidden>   Sun,  02 Jul 2006 21:04:26 +0100
Superseded in edgy-release on 2006-07-02
phpldapadmin (0.9.8.3-2) unstable; urgency=low

  * lib/server_functions.php: patched to fix an upstream bug.
    (Closes: #368236)
  * debian/po/cs.po: updated. (Closes: #370039)
  * debian/control: modified dependencies to install php5 as default if no
    version of php is already installed.

 -- Ubuntu Archive Auto-Sync <email address hidden>   Thu,  15 Jun 2006 15:18:53 +0100
Superseded in edgy-release on 2006-06-15
Obsolete in dapper-release on 2011-09-06
phpldapadmin (0.9.8.3-1) unstable; urgency=high

  * New upstream release.
  * Fixes multiple xss vulnerabilities. (Closes: #365313)
  * pla_error: now the bug report button is really below the message.
    (Closes: #35722)
  * The bug report form is not inside phpldapadmin: it is just a link
    to sourceforge. This is not a real bug, let's close it. (Closes: #357219)
  * Standards-Version: 3.7.2, no changes necessary.

Superseded in dapper-release on 2006-05-18
Superseded in dapper-release on 2006-02-03
phpldapadmin (0.9.8-1) unstable; urgency=low


  * New upstream release.
  * debian/README.Debian: added a note about dpkg-reconfigure and debconf
    questions. (Closes: #342206)

 -- Fabio Tranchitella <email address hidden>  Tue, 17 Jan 2006 20:25:18 +0000
Superseded in dapper-release on 2006-01-31
phpldapadmin (0.9.7.2-1) unstable; urgency=low


  * New upstream release.
    - Added a note about config.php.example and default values.
      (Closes: #338097)
  * Updated NEWS.Debian to inform the users about a change in
    the meaning of some values within the configuration file.
    (Closes: #338126)

 -- Fabio Tranchitella <email address hidden>  Tue, 15 Nov 2005 16:11:42 +0100
Obsolete in breezy-release on 2008-03-25
phpldapadmin (0.9.6c-8) unstable; urgency=high


  * Urgency high, the security fix hasn't reached testing yet.
  * debian/control: use ${misc:Depends} instead of hard-coded debconf
    dependency. This will add an alternate of debconf-2.0, unblocking
    the entering of cdebconf to testing.

 -- Fabio Tranchitella <email address hidden>  Thu,  1 Sep 2005 08:18:15 +0000
Obsolete in hoary-release on 2008-03-19
phpldapadmin (0.9.4-10) unstable; urgency=low


  * Updated Japanase po-debconf translation, thanks again to
    Hideki Yamane <email address hidden>. (Closes: #273766)
  * Modified debian/config to reuse previously queried LDAP
    base. (Closes: #275987)

 -- Fabio Tranchitella <email address hidden>  Fri, 22 Oct 2004 14:44:48 +0200
Obsolete in warty-release on 2008-01-09
phpldapadmin (0.9.4-6) unstable; urgency=low


  * Fixed some mistakes in debconf template. (Closes: #252473)
  * Added italian and french debconf template translations.

 -- Fabio Tranchitella <email address hidden>  Sat,  5 Jun 2004 20:23:23 +0200
146 of 46 results