Ubuntu

“suitesparse” package in Ubuntu

libamd2.2.0: approximate minimum degree ordering library for sparse matrices
libbtf1.1.0: permutation to block triangular form library for sparse matrices
libcamd2.2.0: symmetric approximate minimum degree library for sparse matrices
libccolamd2.7.1: constrained column approximate library for sparse matrices
libcholmod1.7.1: sparse Cholesky factorization library for sparse matrices
libcolamd2.7.1: column approximate minimum degree ordering library for sparse matrices
libcsparse2.2.3: concise sparse matrix library
libcxsparse2.2.3: concise sparse matrix library (complex, int and long int support)
libklu1.1.0: circuit simulation sparse LU factorization library
libldl2.0.1: simple LDL' factorization library for sparse matrices
libsuitesparse-dbg: libraries for sparse matrices computations (debugging symbols)
libsuitesparse-dev: libraries for sparse matrices computations (development files)
libsuitesparse-doc: libraries for sparse matrices computations (documentation)
libumfpack5.4.0: sparse LU factorization library

This package has 0 new bugs and 0 open questions.

Package information

Maintainer:
Ubuntu Developers
Urgency:*
Low Urgency
Component:*
main
Architectures:*
any all
Latest upload:
1:4.2.1-3ubuntu1

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Launchpad doesn’t know which project and series this package belongs to. Links from distribution packages to upstream project let distribution and upstream maintainers share bugs, patches, and translations efficiently.

There are no projects registered in Launchpad that are a potential match for this source package. Can you help us find one?


The Trusty Tahr (current stable release)
1:4.2.1-3ubuntu1 release (main) 2013-12-29
The Saucy Salamander (supported)
1:3.4.0-3ubuntu1 release (main) 2013-04-25
The Quantal Quetzal (supported)
1:3.4.0-2ubuntu3 release (main) 2012-05-16
The Precise Pangolin (supported)
1:3.4.0-2ubuntu3 release (universe) 2012-01-29
The Lucid Lynx (supported)
1:3.4.0-1ubuntu3 release (main) 2010-03-07