underscore package in Ubuntu

libjs-underscore: No summary available for libjs-underscore in ubuntu disco.
node-underscore: No summary available for node-underscore in ubuntu eoan.

This package has 0 new bugs and 0 open questions.

Package information

Maintainer:
Debian Javascript Maintainers
Urgency:*
Medium Urgency
Architectures:*
all
Latest upload:
1.9.1~dfsg-1

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Launchpad doesn’t know which project and series this package belongs to. Links from distribution packages to upstream project let distribution and upstream maintainers share bugs, patches, and translations efficiently.

Is one of these projects the upstream for this source package?







The Hirsute Hippo (pre-release freeze)
1.9.1~dfsg-1 release (main) 2020-10-23
The Groovy Gorilla (current stable release)
1.9.1~dfsg-1 release (main) 2020-04-24
The Focal Fossa (supported)
1.9.1~dfsg-1 release (main) 2019-10-18
The Bionic Beaver (supported)
1.8.3~dfsg-1 release (main) 2017-10-24
The Xenial Xerus (supported)
1.7.0~dfsg-1ubuntu1 release (main) 2015-10-22
The Trusty Tahr (supported)
1.4.4-2ubuntu1 release (main) 2013-10-18
The Precise Pangolin (supported)
1.3.3-1ubuntu1~ubuntu12.04.1 backports (main) 2012-06-14
1.1.6-1ubuntu2 release (main) 2011-10-13